I cant find the option anywhere in group policy, anyone have any ideas?
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Where is the registry setting that controls it?
Answered 01/20/2006 by: revizor
Third Degree Blue Belt

Please log in to comment
0
HKEY_CURRENT_USER\Control Panel\Accessibility\StickyKeys\Flags="506"
Answered 01/24/2006 by: brenthunter2005
Fifth Degree Brown Belt

Please log in to comment
0
Tough... Custom .adm templates do not work for "HKEY_CURRENT_USER\Control Panel".
[&o]
Answered 01/24/2006 by: revizor
Third Degree Blue Belt

Please log in to comment
0
Tough... Custom .adm templates do not work for "HKEY_CURRENT_USER\Control Panel". hmmmm, I've never heard this before.

If you do a little google search, there are plenty of websites that suggest creating .adm templates for HKCU\Control Panel.

http://support.microsoft.com/?kbid=241671
http://blog.case.edu/djc6/2005/03/09/automatically_log_off_users
http://docs.rinet.ru/Registratura/htm/apj.htm
Answered 01/24/2006 by: brenthunter2005
Fifth Degree Brown Belt

Please log in to comment
0
I might be doing something wrong, but whenever I try to apply custom ADM to HKCU\Control Panel, I receive the following error message:

ID: 1020
Windows cannot create registry key Control Panel\whatever. (The parameter is incorrect. ).


To webbaldo:
You could try the following template - you might have a better luck than myself. And it's not a policy - it's a preference template.


=== custom.adm ===
CLASS USER
CATEGORY "Custom Template"
CATEGORY "Status of Stickies"
KEYNAME "Control Panel\Accessibility\StickyKeys"
POLICY "Turned on"
VALUENAME "Flags"
VALUEON "506"
VALUEOFF DELETE
END POLICY
END CATEGORY; "Status of Stickies"
END CATEGORY; "Custom Template"
Answered 01/25/2006 by: revizor
Third Degree Blue Belt

Please log in to comment
0
ORIGINAL: revizor

I might be doing something wrong, but whenever I try to apply custom ADM to HKCU\Control Panel, I receive the following error message:

ID: 1020
Windows cannot create registry key Control Panel\whatever. (The parameter is incorrect. ).


To webbaldo:
You could try the following template - you might have a better luck than myself. And it's not a policy - it's a preference template.


=== custom.adm ===
CLASS USER
CATEGORY "Custom Template"
CATEGORY "Status of Stickies"
KEYNAME "Control Panel\Accessibility\StickyKeys"
POLICY "Turned on"
VALUENAME "Flags"
VALUEON "506"
VALUEOFF DELETE
END POLICY
END CATEGORY; "Status of Stickies"
END CATEGORY; "Custom Template"




The above template doesn't work for me can anyone explain what I need to change to make it work?

Many thanks
Answered 06/20/2007 by: forsythe_99
Yellow Belt

Please log in to comment
2
It's been a long time, but the policy name must precede the keyname:


CLASS USER
CATEGORY "Custom Template"
CATEGORY "Status of Stickies"
POLICY "Turned on"
KEYNAME "Control Panel\Accessibility\StickyKeys"
VALUENAME "Flags"
VALUEON "506"
END POLICY
END CATEGORY; "Status of Stickies"
END CATEGORY; "Custom Template"
Answered 06/20/2007 by: brenthunter2005
Fifth Degree Brown Belt

Please log in to comment
0
ORIGINAL: brenthunter2005

It's been a long time, but the policy name must precede the keyname:


CLASS USER
CATEGORY "Custom Template"
CATEGORY "Status of Stickies"
POLICY "Turned on"
KEYNAME "Control Panel\Accessibility\StickyKeys"
VALUENAME "Flags"
VALUEON "506"
END POLICY
END CATEGORY; "Status of Stickies"
END CATEGORY; "Custom Template"




Hi thanks for that. When I add the policy and check it in GPO Editor it says there are no items to show. Have I got the right keyname? Sorry for my lack of knowledge, I've just started my training :)
Answered 06/21/2007 by: forsythe_99
Yellow Belt

Please log in to comment
0
Might be abit late but when you run up gpedit goto Status of Stickies policy under
User Configuration/Administative templates
It won't show anything YET.
Right click in the white box right hand side, Select View Filtered. Take the check out of "Only show policy settings that can be fully managed",
then go back to the same place and you have the options.

Terry
Answered 08/02/2007 by: Tel69
Yellow Belt

Please log in to comment
0
Oh and take the quotes off the VALUENAME "Flags"
Quotes for that only work if it has spaces from my testing.

Terry
Answered 08/02/2007 by: Tel69
Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity