Hi all,

First of all im very new to the world of SCCM and im currently testing how this software deploys applications and operating systems in a lab environment.
My basic setup is 2 server VM’s. One is an Windows server 2007 Active Directory Domain controller and the other is a Windows server 2003 VM running SCCM 2007 R2 and SQL server.
I have managed to successfully install all of my clients and the SCCM server has also discovered the client VM’s. When I view them in different collections I can see that it says “YES” where the Client installed column is.

My problem is however, I have packaged Office 2010 and created an advertisement for the “All Systems” collection. As I wanted to see results very soon, I created a mandatory assignment to run immediately. All of my client agents poll the SCCM server every 20 minutes. I left the VM’s running over night and found that none of them had installed Office 2010, also when I checked in control panel on the client VM’s for “advertised programs” nothing was there. It even still said “IT organisation” which I had changed to something custom.
A quick check of the execmgr logs on the clients show these errors repeating:
<![LOG[Common Client Agent Settings for the client are missing from WMI.]LOG]!>
<![LOG[Software Distribution Site Settings for the client are missing from WMI.]LOG]!>
Any idea what the problem is here? As this is a test environment, all server and client firewalls are turned off and my entire SCCM folder which I have been using is shared out to “Everyone” with read/write access.
Any pointers would be very much appreciated thanks in advance!
R
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
One of the reasons can be that your boundries are wrong or not setup at all.
Answered 10/15/2011 by: admaai
Orange Senior Belt

Please log in to comment
Answer this question or Comment on this question for clarity