I have a GPO that pushes out Acobat 8.0, I'm trying to upgrade to 8.1.1. Should be simple but I seem to always run into problems.
Should I..
1. Make a New Software Deployment for 8.1.1 under the same GPO that upgrades the existing 8.0 one.
2. Make a New Software Delployment for 8.1.1 under the same GPO and delete the 8.0 one.
3. Patch the 8.0 software deployment files up to 8.1.1 and redeploy the software.
4. Don't do anything with GPO and just patch the workstations manually or with a 3rd party software like shavlik.

0 Comments   [ + ] Show Comments


Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.


I deployed Acrobat 8.0 then upgraded to 8.1 by extracting the msi, editing with adobes editing tool, added the msi to the same gpo that deployed 8.0 and it automatically knew to upgrade the 8.0 package. Will be doing the same with 8.1.1 very soon.
Answered 11/17/2007 by: dang574
Senior Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity