Just a little heads up on a slight querk with the Flexera AdminStudio (InstallShield) tool set.
I know how technical boffins and (pre) sales people love going on about the automated tool set. 

Here is an interesting result...
Using the Automated Application Converter in the AdminStudio toolset (with the Virtualisation suite add-on)

Error -9424 virtualizing package: Skipping conversion to Microsoft App-V 5.
The minimum operating system requirement for building App-V 5 packages is Windows 8 or Windows Server 2012.

I am sure this is mentioned in the Flexera support docs that are read BEFORE doing the install... However, in my situation, the decision to purchase it is made by one group of people. It is then installed by someone else (on Windows 7, as that is the OS we are migrating to) and then I come in to use the tools.

If you want to use the tools to convert MSI's into App-v (v5) you have to have a Windows 8 machine (or Server 2012). Which is not the end of the world, but when you are completing a migration to Windows 7, some clients might not like you needing a Windows 8 machine and also might not be ready to implement a 20123 Server for what is essentially a desktop application.

The conversion to App-V 4.6 seems to work OK. So in theory you could do a double conversion with one of the free conversion utilities (from App-V v4.6 to v5)