/build/static/layout/Breadcrumb_cap_w.png

Systems Management Question


Windows 10 AutoLogon not working

04/04/2017 16245 views
In the previous versions like Windows 8.1, the Autologon is working for windows .
I can login to the system without entering any login info at logonscreen with the below settings.

Login automatically in Windows

Or with below registry info.

Enable Automatic Logon-2

But with windows 10, I am not able to autologin even after using this info.

Can anyone suggest how to autologon on windows 10.
Answer Summary:
1 Comment   [ + ] Show comment

Comments

  • I have a few win 10 machines that auto login just fine with the registry process. We are using win 10 enterprise x64 Fully updated.

Answer Chosen by the Author

0
The issue is coming only for enhanced mode in hyperv machines.... I have changed that to basic view and it is working fine.DOn't know why enhanced mode is not working for only win 10.


Answered 04/25/2017 by: ur00361883
Black Belt

All Answers

0
I had the same problem, the only way to overcome it is to create another email account and the you'll find you can auto log in
Answered 04/12/2017 by: gladron
White Belt

0
The issue is coming only for enhanced mode in hyperv machines.... I have changed that to basic view and it is working fine.DOn't know why enhanced mode is not working for only win 10.


Answered 04/25/2017 by: ur00361883
Black Belt

0
32-bit or 64-bit Windows 10?
Answered 04/04/2017 by: VBScab
Red Belt

0

We had this issue with Windows 10 x64 Enterprise.  A few things to check that helped us was, to ensure CTRL+ALT+DELETE is disabled in the registry as well. 

HKLM\Software\Microsoft\Windows NT\CurrentVersion\Winlogon

create DWORD for DisableCAD and set to 0


Also, our AutoAdminLogin would reset to 0 from 1 every now and then.  At the same time, the DefaultPassword would blank out too.  We traced ours back to a GPO that was corrected for our KIOSK style machines.

Answered 04/04/2017 by: DaveMT
4th Degree Black Belt

  • Dave,

    We've recently been having issues with AutoAdminLogon resetting to 0 too. You mentioned tracing this back to a GPO that was corrected for your KIOSKS. Do you remember what the problem was and how you corrected it?

    In troubleshooting I've set AutoAdminLogon to 1 and rebooted, but it would still fail to autologon reporting to the affect of "invalid credentials". So it seems the stored creds are getting wiped or corrupted. Not very much as changed on this set of autologon'd boxes. I believe WU are disabled. I think the only minor changes made are to link a couple one-setting GPO's:
    1. Administrative Templates, System, App-V, Enable App-V Client = Enabled
    2. Windows Settings, Security Settings, System Services, Remote Registry = Startup Mode=Automatic (enabled to help troubleshoot)

    I've temporarily unlinked the 1st GPO but it's not been that long to get good results. If anyone has any suggestions, I'm all ears.

    P.S. We've always used Sysinternals AutoLogon to set this... and using the latest (3.1) as of this writing.

    thanks,
    Scott
 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ