/build/static/layout/Breadcrumb_cap_w.png

SMA Agents

Hi,

When we upgraded our SMA to 10.0, A Lot of devices are reading a 169.254.78.184 ETC.. This is just an adapter for USB to serial. It will not show the NIC with the correct address.. This is also messing with managed installs since it cant see the NIC with the correct address. I can expand the network interfaces and see it there but i need it to report correctly. Any one have ideas how to fix this?

Thank you,


0 Comments   [ + ] Show comments

Answers (1)

Answer Summary:
Posted by: Hobbsy 1 year ago
Red Belt
1

Top Answer

Have you tried adding that IP address into the ignored I{ address list?


Go to settings>General Settings and scroll down to ignore IP settings area, add in this IP and save .


Try forcing a device to check in to see if it changes IP


Comments:
  • it worked for one device. Is there a way to do a multiple? 169.254.0.0 - 169.254.255.255? - danielneu24 1 year ago
    • It will work on all, just allow them to check in one at a time, do not force on bulk otherwise you will mess with the load average of your server - Hobbsy 1 year ago
 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ