/build/static/layout/Breadcrumb_cap_w.png

KACE Product Support Question


Service Desk Email Notifications

11/26/2019 159 views

Hi all,

I recently upgraded our K1000 to the lastest version. 

I noticed that the email notifications links to the service desk ticket links does not work. in the previous version it does.

I have tried to modify and change the email notifications but nothing seems to help.

For example, If a user send an email to the service desk, the user gets a mail with the link to his ticket that just created. But the link does not work.

I looked in the HTML code ;  <a href="$ticket_url">Click here</a>, The dollar sign change to '%24' <a href="%24ticket_url">Click here</a>.

This problem occurs only in links (<a href="$ticket_url"></a>). If I write ($ticket_url) without in a HTML link code, it works. But this is not the way I want it.


Is there anyone who has the same problem? or someone who has a solution for this ?

Any help are welcome!


Thanks,


Rachid

2 Comments   [ + ] Show comments

Comments

  • Log a support call!!! That is not expected behaviour
  • I have contacted the support.
    They reply to me that it is a known problem and it is a bug. this will be fixed in a later version of the Appliance.

All Answers

1

Have you looked at the entry code in the "Service desk email notifications"?

Queue Detail -->  Configure Queue Email Settings --> Customize Emails


Go to the "Ticket created from email " section and have a look if the entry is correct.

Make sure it is $ in the code.

 

Answered 11/27/2019 by: akmagnum
Red Belt

  • I have looked at the code and the '$' change automatically in '%24'.
    I have contacted the support.
    They reply to me that it is a known problem and it is a bug. this will be fixed in a later version of the Appliance.

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share