/bundles/itninjaweb/img/Breadcrumb_cap_w.png
I can now install QuickTimePlayer in silent mode but once completed and I start the app up I am prompted with a dialog "do you want to associate files with QuickTime?" Can I silence this via a MSI Property and if Yes what is the Property and it's value?
Answer Summary:
Cancel
0 Comments   [ - ] Hide Comments

Comments

Please log in to comment

Answer this question or Comment on this question for clarity

Answers

2
After Quicktime have been installed, open it for the first time, set all the parameters you need and make a copy of this file:

%ALLUSERSPROFILE%\Local Settings\Application Data\Apple Computer\Quicktime\Quicktime.qtp

You will have to deploy this file along your Quicktime installation. Take a look at this:

http://www.itninja.com/question/quicktime-7-5-turning-off-updates-help
Answered 03/27/2012 by: Mencaliss
Senior Purple Belt

  • I did exactly that. and in my custom .qtp file I checked the following boxes: "Automatically play movies when opened" & "Use high quality video when available"

    When I install QuickTime and copy in my new .qtp file these 2 settings are no longer checked. All of my other custom settings I put into my .qtp file are there (dont' check for updates)

    What can cause that?
Please log in to comment

Share