/build/static/layout/Breadcrumb_cap_w.png

No matching DP Location found

I'm new to SMS 2003 and I'm having an error that cannot resolve and need help:

[/align]The content for the package "MST000D5" - "8" could not be located. This SMS client will no longer attempt to locate this content. Possible cause: The package source might not be available on any distribution servers. Solution: Use the Manage Distribution Points wizard to distribute the package to a distribution point. [/align]
CAS.log file shows this:
<![LOG[Requesting content MST000D5.17, size(KB) 338, under context S-1-5-21-2379939176-3336089540-2505702326-32012]LOG]!><time="16:52:21.561+240" date="07-21-2010" component="ContentAccess" context="" type="1" thread="3592" file="contentaccessservice.cpp:398">
<![LOG[LS job {B50EF9C7-A40E-475F-8FCB-3F3FFC2A01F0} submitted to get DP locations for content MST000D5.17]LOG]!><time="16:52:21.701+240" date="07-21-2010" component="ContentAccess" context="" type="1" thread="3592" file="locationcontentrequest.cpp:453">
<![LOG[Successfully created location request {E4D88406-39DC-4850-A61A-73B29EE21D69} for content MST000D5.17]LOG]!><time="16:52:21.717+240" date="07-21-2010" component="ContentAccess" context="" type="1" thread="3592" file="locationcontentrequest.cpp:471">
<![LOG[Location update from LS for content MST000D5.17 and location request {E4D88406-39DC-4850-A61A-73B29EE21D69}]LOG]!><time="16:52:21.920+240" date="07-21-2010" component="ContentAccess" context="" type="1" thread="2940" file="locationcontentrequest.cpp:530">
<![LOG[No matching DP Location found]LOG]!><time="16:52:21.920+240" date="07-21-2010" component="ContentAccess" context="" type="1" thread="2940" file="locationcontentrequest.cpp:538">
<![LOG[Releasing content request {E4D88406-39DC-4850-A61A-73B29EE21D69}]LOG]!><time="16:52:21.967+240" date="07-21-2010" component="ContentAccess" context="" type="1" thread="3592" file="contentaccessservice.cpp:672">
<![LOG[Canceling LS Job {B50EF9C7-A40E-475F-8FCB-3F3FFC2A01F0} for content MST000D5.17]LOG]!><time="16:52:21.967+240" date="07-21-2010" component="ContentAccess" context="" type="1" thread="3592" file="locationcontentrequest.cpp:488">

Any ideas?

0 Comments   [ + ] Show comments

Answers (3)

Posted by: dhristov2010 11 years ago
Yellow Belt
0
And to give soem more details, the package is at the DP location and I also checked if the Advanced Client settings on my advertisement is NOT set to "Do not run program".
Posted by: Ram 11 years ago
Senior Purple Belt
0
Hey Mate,
1 just for a check , can you browse to your DP where your package is?

2 Check : Under Advertisements Properties --> Distribution Point Settings
Posted by: dhristov2010 11 years ago
Yellow Belt
0
Hey Ram,
1. Yes, I can browse and I see my packages.
2. Under ADvertisements Properties I have only General tab and Security. No DP settings there.

After I read lots of posts here on similar problems and tried quite a few things I finally resolved it by deleting my advertisement, Initiated Action from the client on "Machine Policy" and recreated the Advertisement. I have no idea what might have caused that client was not able to download the package...
Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ