/build/static/layout/Breadcrumb_cap_w.png

Miscellaneous Question


Have accounts in KACE that gives this error message when opening the accounts "AMS user does not exists"

03/29/2017 1008 views

These are old accounts, but after opening them I get this error message "AMS user does not exists" and there's no information within the account. Unable to update the account or remove it.

Any ideas on how to fix this issue?

0 Comments   [ + ] Show comments

Comments


All Answers

0
Maybe it has to do with invalid characters in email address? I'm not sure. This KB article doesn't address your issue specifically, but might be related: https://support.quest.com/kace-systems-management-appliance/kb/227005
Answered 03/30/2017 by: JasonEgg
Red Belt

0
If you are unable to delete the user and the deletion process throws an AMS error.
You will need to open a support ticket and provide the contents of the error message.
Answered 03/30/2017 by: KevinG
4th Degree Black Belt

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ