/build/static/layout/Breadcrumb_cap_w.png

Failed sequencing MS Office 2003 and other questions

Hi!

I am new in Softgrid and I have a lot of problems and questions to ask.

Problems:
1. I try to sequence MS Office 2003, but I had failed even after applying all the suggestions I found on Microsoft site and here. Word just pops-up windows installer and says "operating system is not properly configured to run this application". Any suggestions?
More I found that on other TS (or desktop computer) where Office is already installed there is no such problem, sequenced Word opens and works very nice! So it must be some problem with the package (It’ doesn’t contain all the necessary information Office needs to run).

2. When I log into WM where Softgrid server is installed, using MS TS client, (there is also terminal services installed) everything works very nice, shortcuts of sequenced apps appears as they should, according to AD groups I added to user and apps, but when I log into different TS (with the same user), where only Softgrid client is installed, they don't appear at all, I must add them manually. I check configuration, it is the same as on first server with Softgrid server. I can’t find out where is the problem.

3. The same problem is also whit Softgrid for desktops, I can refresh server but nothing changes (apps don’t show).

Questions:
1. In future we want to use Softgrid (TS client) on FujitsuSiemens bladeserver with 16gb ram and roaming user profiles, but it is a x64 system, as I find out there is actually no x64 support for Softgrid yet?

2. Does Softgrid client works on Windows fundamentals (very cut version of Windows XP)?

3. Can a use for Q: drive an iSCSI drive?

4. Is there something I need to pay attention if user is with roaming profile?

I am using Windows 2003 Standard server and SQL 2005 DB on a virtual machine and sequencing Office and other apps on another WM with Windows XP pro.

0 Comments   [ + ] Show comments

Answers (1)

Posted by: skj 8 years ago
Second Degree Brown Belt
0
Not sure if someone has answer to the first question, eveni'm facing he same issue
Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ