/build/static/layout/Breadcrumb_cap_w.png

Error installing KACE Agent 11 on Ubuntu 20.04

Hi all,

Is anyone else having problem installing KACE agent manually on Ubuntu 20.04?

When installing the latest version of the agent 11.0.119 (with the token) the installation goes smoothly but the device doesn't show up in KACE inventory under "Devices". When installing (without the token) the device shows up under "Quarantine" and when I approve it, it still doesn't show up under "Devices". Only version 10.1.43 works but the device shows up with Yellow exclamations icon and when checking under Support > Device Issues it says "The agent returned status code: 500".

Thanks in advance.


0 Comments   [ + ] Show comments

Answers (1)

Posted by: Nico_K 3 weeks ago
Red Belt
0
at first: the latest agent (as of today) is 11.0.123, which has some bugfixes, so you should use it.

Error 500 says that there is an server error.
Do other systems (ie other OS) have problems too?

are proxies and firewalls between the KACE and the client?

check which services are running:
psauxwww |grep kace

review the logs under /var/quest/kace

If you are unsure what happened, you can contact the KACE support for help.

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ