/build/static/layout/Breadcrumb_cap_w.png

Systems Management Question


Does the Kace agent have an intel requirement for Macintosh installs?

05/14/2015 1772 views
When deploying the Kace agent from Kace's provisioning to a non Intel Mac, we get the error below. 
Thanks

 [05/14/15 10:49:07 AM] Begin provisioning...

  [05/14/15 10:49:07 AM] Executing Unix platform provisioning. 

  STEP 1: CONNECT TCP/SSH - SUCCESSFUL

  STEP 2: AUTHENTICATION - SUCCESSFUL

  [05/14/15 10:49:08 AM] Target is osx-i386. 

  [05/14/15 10:49:09 AM] K1000 agent NOT detected via ssh query. 

  [05/14/15 10:49:09 AM] Attempting remote agent installation. 

  [05/14/15 10:49:09 AM] Copying K1000 agent installer. 

  [05/14/15 10:49:10 AM] Running K1000 agent installer. 

    mp /Volumes/Dell_KACE dev /dev/disk2s1

    installer: Error - Dell KACE AMP Agent requires a 64-bit Intel system.

  [05/14/15 10:49:15 AM] Verifying installation. 

  STEP 3: PUSH SCRIPT\PROVISIONING - FAILED

  [05/14/15 10:49:16 AM] K1000 agent NOT detected via ssh query. 

  [05/14/15 10:49:16 AM] K1000 agent KUID: 
0 Comments   [ + ] Show comments

Comments


All Answers

0
Intel is an installation requirement.  I believe the last agent that supported PowerPC was one of the 5.4 versions.

OS X 10.6 – 10.10 are supported, but it very well could be 64-bit Intel processors also. I don't think I have a non-64 bit system to test with.  I'll check into it.

One option for inventorying this system would be agentless inventory.


Answered 05/15/2015 by: jknox
Red Belt

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ