/build/static/layout/Breadcrumb_cap_w.png

Devices not automatically updated under "Assets"

Hi Folks!


I have almost 500 computers in my company that they appear in Devices, but in Assets it does not appear. Since we deploy the Kace Agent via the GPO, it does not appear that it is populating Asset automatically in the Asset Manager -> Assets option, so I have to manually create each computer in that option. How do I get computers created automatically?

https://imgur.com/Z0BpbyY - Machine MAPAR147 in Asset
https://imgur.com/s5SpPuP - Asset MAPAR147 in Asset Manager

Thank You!

3 Comments   [ + ] Show comments
  • In the computer asset type, how are you matching assets to inventory? We use BIOS Serial Number matches Asset Name and have found that some manufacturers serial numbers don't get detected correctly and that can cause this issue. - chucksteel 4 years ago
    • I solved this problem by selecting the Asset type within Asset Management. Now I wanted to try to put in the Assigned User field, automatically the last user that logged in the machine. It's possible? - lpansarini 4 years ago
      • Yes, Settings, General Settings, Device Assignment is where you control how devices get assigned to users. - chucksteel 4 years ago
  • You have a "Continuous Synchronization" option in Device Assignment, however it still does not assign users, even if they are not in Kace. What can it be? - lpansarini 4 years ago
  • I have* - lpansarini 4 years ago

Answers (0)

Be the first to answer this question

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ