/build/static/layout/Breadcrumb_cap_w.png

Systems Management Question


Can the agent toolkit run in Kace version 6.4?

06/30/2020 283 views

Can the agent toolkit run in Kace version 6.4? 

2Q==


0 Comments   [ + ] Show comments

Comments


All Answers

0

The latest version of the toolkit was released with 9.1 of the SMA, there are such significant differences between version 6.4 and 9.1 that I would say no, it will not work.

Answered 07/01/2020 by: Hobbsy
Red Belt

0

Prior to the KAT (KACE Agent Toolkit) there was the "KACE Kapture State Utility" (prior to 8.0):
How to Use the KACE Kapture State Utility for Windows (Legacy 7.x and older) (116144)
https://support.quest.com/kace-systems-management-appliance/kb/116144/how-to-use-the-kace-kapture-state-utility-for-windows-legacy-7-x-and-older-


While no longer officially supported (only the current version and the immediate previous version have full support) I believe the download link at the bottom of that article is still active:
KaptureState_v2.0.zip


Answered 07/01/2020 by: Moncus
Blue Belt

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ