/build/static/layout/Breadcrumb_cap_w.png

APPV 4.6sp2 and Word 2000 Sp3 automation error

I am working on an application(a very old one :)) which runs word 2000 templates for printing. There are 1000s of templates so converting them to the Office 2007(the preferred version which part of the base build) is not an option right now.

As of now, I am trying to virtualise the application (which is working fine after a lot of trouble) along with Word 2000 for the printing function which uses the word 2000 templates. This functionality of printing using word 2000 is failing.

I have tried a single APPV package with Word 2000 sp3 and the application together. Also tried separate package and used DSC. But every time I am getting the same error.

 

Used procmon and found out that its trying to run winword.exe /automation and failing in Windows 7 sp1

I am using APPV sequencer 4.6sp2, sequencing in WinXP Sp3 and also tried in Win7sp1 and the using Q:\MSO2K as the folder for word 2000.

The same package is working in Windows XP Sp3 Environment but I need to make it work on Win7 Sp1.

Any help would be really appreciated.

Cheers

A


0 Comments   [ + ] Show comments

Answers (1)

Posted by: imavanura 9 years ago
Second Degree Blue Belt
0

No idea chaps?

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

View more:

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ