I am getting error message when i am repackaging latest Yahoo Messenger 8.1 version. Can't get this thing to work

Error 1911. Could not register type library for file C:\WINDOWS\system32\Macromed\Flash\Flash9c.ocx

Please help.
0 Comments   [ + ] Show Comments


Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.


Hi John,
i assume, you somehow capture the install to a MSI.
Be aware, that the Flash 9 ActiveX module is part of this installation.
The best way would be to remove all the flash specific entries from the new MSI.
If you want it in there, you should use the merge module, available from Adobe.
But then, you should make it lookup the version of flash on the target system to make sure, no newer installation is being overwritten.
BTW: The original install package is a Wise Script based EXE. It's easy to do a setup conversion with WPS.
Hope this helps a bit.
Regards, Nick
Answered 06/04/2007 by: nheim
Tenth Degree Black Belt

Please log in to comment
I am using wise package studio 7.0 SP2. I think i have to go with removing all the entries.
I hope i can clean up all the entries.

thanks for your help. i am new to packaging.. You will see me asking more questions
Answered 06/04/2007 by: REDHAT
Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity