/bundles/itninjaweb/img/Breadcrumb_cap_w.png
After using WPS v5 for some time unfortunately I now have the pleasure(!) of using version 4. I had heard v4 has a few bugs or "features", I would be grateful to know a few of the nasty ones to watch out for?
0 Comments   [ - ] Hide Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
Answer this question or Comment on this question for clarity

Answers

0
I'm just moving from 4.62 to 5.51 so I don't know what's been fixed. My best advice to you is to use v4.62 and not the lower versions. It's a free upgrade across the 4.x range and they're all compatible & easily upgradable so there really isn't any justification to use anything less than v4.62.

Just being at 4.62 will eliminate two thirds of the interesting "features" of 4.0.
Answered 01/27/2005 by: VikingLoki
Second Degree Brown Belt

Please log in to comment
0
Many thanks, presume I can download this from wise.com?
Answered 01/27/2005 by: Naffcat
Senior Purple Belt

Please log in to comment
0
Yup, haven't checked lately but it should still be available. Download the eval and plug in your license key.
Answered 01/27/2005 by: VikingLoki
Second Degree Brown Belt

Please log in to comment
0
Many thanks
Answered 01/28/2005 by: Naffcat
Senior Purple Belt

Please log in to comment