Has anyone done any slient install on Windows Media Player 11 for many PCs on network?

The problem I'm having is the installer comes up, asking me to verify that Windows XP is genuine. I don't want it coming up for all users.

Is there a way round to it?

Thanks,
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Problem isn't WMP 11. It's the genuine advantage. I think you'd need to contact MS for an executable that you can run beforehand. I remember something about someone on some forum getting this from MS (obviously I don't recall the details.)
Answered 11/08/2006 by: Rhys
Orange Belt

Please log in to comment
0
Thanks for the reply. I'll see if I can find the thread.

If anyone else had success with WMP11, let me know!
Answered 11/10/2006 by: tsutton
Orange Belt

Please log in to comment
0
I didn't have any much luck with this...

Hopefully someone here knows?
Answered 03/22/2007 by: tsutton
Orange Belt

Please log in to comment
0
Hi Tony,
please read this: http://itninja.com/question/how-do-you-roll-out-new-machines?2347&mpage=1&key=壽
There, i have posted, what is needed to get around this.
Regards, Nick
Answered 03/22/2007 by: nheim
Tenth Degree Black Belt

Please log in to comment
0
That seems to have worked - thanks!
Answered 03/28/2007 by: tsutton
Orange Belt

Please log in to comment
0
I spoke too soon. :)

Using nheim's registry on another machine, it didn't work - it still pops up and asking to validate it.

Need some further research...
Answered 03/28/2007 by: tsutton
Orange Belt

Please log in to comment
0
Hi Tony,
you did make sure, that this key goes to every single user profile, right?
That means some kind of self healing.
Regards, Nick
Answered 03/28/2007 by: nheim
Tenth Degree Black Belt

Please log in to comment
0
Yeah, seems so... I need to find out what other files it adds/modify after validating.
Answered 03/28/2007 by: tsutton
Orange Belt

Please log in to comment
0
Hi Tony,
did you read this article?
http://itninja.com/link/download
Regards, Nick
Answered 03/28/2007 by: nheim
Tenth Degree Black Belt

Please log in to comment
0
Thanks. seems that using "GroupPrivacyAcceptance"=dword:00000001 has fixed it.

Now I need to find a way to stop WMP11 to bring up the ActiveSync connection for the first time user. Not sure if it's an WMP11 settings or ActiveSync 4.5 settings.

More research... fun! :D
Answered 03/28/2007 by: tsutton
Orange Belt

Please log in to comment
Answer this question or Comment on this question for clarity