So far I have near perfect image of Windows 10 built for deployment. When I image a unit everything works fine, but once I login as a new user and attempt to launch Edge i receive "Microsoft Edge can't be opened using the Built-in Administrator account." This happens with any app that is installed. I have tried disabling and enabling the option in secpol.msc and even used the Dell KACE sysprep creator to copy the current account and still no luck. Any suggestions will help and thanks in advance. 

1 Comment   [ + ] Show Comment


  • I forgot to add this, I use a .bat command that asks for the users credentials to be entered, when they are entered it automatically makes the user entered an Admin. That is when I receive the error. If i login as another user with no admin rights, the app launches fine.
Please log in to comment


This content is currently hidden from public view.
Reason: Removed by member request
For more information, visit our FAQ's.

You probably have UAC disabled, make sure it is enabled, reboot and try again.

Answered 03/02/2016 by: cserrins
Red Belt

  • I have tried this and it does work, but UAC needs to be turned off in order for the ampagent to communicate to the k1000.
    • ?????? Where did you happen upon that information?
      • Its the way I have always setup our images. I have even tested the communication with UAC on and Off and when it is on, it does not talk to the K1000.
    • Any particular reason why you've set it up that way?
    • That's interesting. We don't see that in our environment. There might be something else in your image that is preventing the agent from checking in when UAC is enabled. What level do you set it at?
      • Let me give it a try again with UAC enabled.
  • Corey, I apologize for asking here but there doesn't seem to be a PM function on this site. I am having trouble with your "pause" method of PO testing as is one other user (see my post history as well as ). I would really love your input since you're the original creator of that idea.
Please log in to comment
Did you use powershell to disable the storeapps prior to imaging?
Answered 03/02/2016 by: SMal.tmcc
Red Belt

  • Yes I used powershell to disable the storeapps.
Please log in to comment
Answer this question or Comment on this question for clarity