Most of our machines are running the 5.1 agent and machines are now currently upgrading to 5.5.30275 when they check-in. Will they continue to upgrade after we upgrade our server to 6.0, even though the minimum agent is 5.5.3XXXX?

Answer Summary:
Cancel
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

1

officially not, since only 5.4.10622 and 5.5.30275 agents are supported for updating to 6.0
In my test lab also 5.3 agents updated without problems.
But nobody can guarantee this.

Possibly the old agents are not able to check in. In that case they are unable to update.

I would update first to 5.5.30275 agents and upgrade then the box to 6.0 and start updating the agents to 6.0.1079.
Since your agents updating right now it should not too long until finished.

I love the new 6.0 since it has great new features 

Answered 05/21/2014 by: Nico_K
Red Belt

  • Thanks! Figured that, but wanted to make sure.
Please log in to comment
1

It may be painful, but you really do want the machines runing the right agent for the server version. 

 

If the agent updates are too much to step through, you might consider uninstalling and then installing the new version via GPO, etc., but that could be jsut as painful. 

Answered 05/22/2014 by: MacDude
Fourth Degree Brown Belt

Please log in to comment
Answer this question or Comment on this question for clarity

Share