I'm getting hit up by our network security team because their scans are saying our K1000 is out of date.  We are running 6.0 and have not upgraded to any of the minor versions since then.  I cannot find the FreeBSD version anywhere on the new KACE/Dell site, which is abysmal.  Anyone know the answer?
Answer Summary:
k1000 6.3 is running freebsd 7
1 Comment   [ + ] Show Comment


  • See https://support.software.dell.com/product-notification/157437?productName=K1000%20Systems%20Management%20Appliance for more information about participating in the open beta for 6.4.
Please log in to comment

Answer Chosen by the Author

k1000 6.3 is running freebsd 7.  I am currently testing 6.4  and it is freebsd 10 and TLS 1.2 by default
Answered 07/08/2015 by: SMal.tmcc
Red Belt

  • you will need to be upgraded to 6.3 before you install 6.4
    • Awesome thanks for the answer
Please log in to comment


New installs and virtual machines of 6.2 and 6.3 run FreeBSD 10.  If you upgraded, it's running FreeBSD 7.
Answered 07/09/2015 by: jknox
Red Belt

  • Will an upgrade to 6.4 bring it up to FreeBSD 10?
    • As I understand it, yes, but I can't confirm that at this time. Once the new version is available, the release notes should confirm that.
Please log in to comment
Answer this question or Comment on this question for clarity