Hi All,

I am a new user of k1000. I'm having problem with feature "Wake-on-LAN". I am using DELL Optiplex 390. WoL works whenever I manually "Send Wake-on-LAN" in the units. But in scheduling, it is not running. Also installed the file "kbox_patch_5.3_WakeOnLANFix_20120510.kbin" for WOL. Already configured the bios (has updated version) enabling Wake Lan, checked the NIC and all WOL commands are enabled. Still unable to use "Wake-on-LAN" properly. What else should I do?


Hopefully for you advices. Thanks in advance.

0 Comments   [ + ] Show Comments


Please log in to comment



is the machine on the same subnet as the kbox? the router may not pass the wol packet, we do not allow wol packets to cross subnets here.

Answered 12/18/2012 by: SMal.tmcc
Red Belt

  • I think yes, it has the machine same subnet as the kbox. It worked in "Send Wake-on-LAN" but not in schedule. Does it differ in connection?
Please log in to comment
Answer this question or Comment on this question for clarity