Here is my problem.

When I push out a Wake on LAN command via the kbox to a Latitude D630, nothing happens. I can turn on the laptop, turn it off and push out another Wake on LAN command, and the D630 comes on as normal. The WOL feature fails only on the initial command when the laptop has been off for x-amount of hours.

The BIOS is upgraded to A17 and Wake on LAN is enabled. Is there any other BIOS settings that might need to be changed?

Thank you.
John
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Have you disabled the "Low Power Mode" in Power Management in the BIOS?
Answered 04/04/2011 by: RichB
Third Degree Green Belt

Please log in to comment
0
I had to disable "Low Power Mode" in our Optiplex systems, but do not see that setting in this BIOS version for the Latitude D630s.

ORIGINAL: RichB

Have you disabled the "Low Power Mode" in Power Management in the BIOS?
Answered 04/04/2011 by: jpuckett
Senior Yellow Belt

Please log in to comment
0
This is also happening on our Optiplex 780 machines. Only the initial command does not work. WOL works when the machine is turned on, then off, but after it has been turned off for x-amount of hours, any WOL command send via the KBOX does not work.

-Optiplex 780 with Windows 7 Pro
-BIOS has been updated to revision A8, with WOL turned on and Low Power mode disabled
-The Intel 82567LM-3 NIC driver has been updated. The adapter settings in the Power Management tab have been enabled (Wake on Magic Packet, Wake on Magic Packed from powered off state, Wake on Link, Wake on Pattern Match).

Our DHCP lease is set for 7 days.

I have a ticket open with KACE about this, but my time is getting short on evaluating this product. I was hoping that someone might have a similar problem or even a solution.

Thank you.
Answered 04/19/2011 by: jpuckett
Senior Yellow Belt

Please log in to comment
0
If your setting a schedule make sure you have the correct operating systems selected or it will not work....also make sure you have your times set correctly for the schedule. I have a script that I use to shutdown the machines every night and then use WOL to start them up every morning. I had to change the Low Power Mode on our Optiplex machines. I have 3 Optiplex machines, 330, 980, and one other one.
Answered 04/20/2011 by: blentz31
Purple Belt

Please log in to comment
0
Right now I do not have them scheduled to wake or shutdown at any specific time. I am doing instantaneous commands. There must be something different between the KACE WOL command and the SolarWinds WOL command scripting. I have not found any flaws using the SolarWinds utility. I can wake any machine up at any time during the day or night. The free utility is cumbersome when you have over 500 nodes since all IP addresses and MAC addresses are in a drop down list format.
Answered 04/20/2011 by: jpuckett
Senior Yellow Belt

Please log in to comment
0
Keep trying, it took me a couple weeks to get it working correctly. I was going insane figuring it out. I would start with one machine for setting a schedule before you start with all nodes. I started with one machine to try and see if it would work correctly for WOL and Auto shutdown. Try using the schedule, that helped me figure everything out with my problems. Also I did google searches for the BIOS settings for the machine models to make sure I had the correct settings. Also check out the magic packet settings on the machines as well. I found all the information I needed by doing google searches for Wake-on-LAN and then set the schedule in KACE.
Answered 04/20/2011 by: blentz31
Purple Belt

Please log in to comment
Answer this question or Comment on this question for clarity