Hi All,

I am unable to install vs_setup.msi file.
Getting lot of DLL error while creating msi from Vs_setup.exe
could you please help me out

Thanks & Regards
Kathiravan.Kannan
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
At a guess - and it's only a guess, as you've not told us what software you're working with - You want to install Visual Studio.

You mention that you receive DLL errors when trying to capture an MSI from the vs_setup.exe file, but you don't mention which tool you are using to attempt this or what the errors are.

Have you had a look in the Package Knowledge Base?
Did you read Newcomers Read This First! before posting?
Have you tried this new site here to search for the errors?

Members are happy to help, but please provide as much information as possible to help us help you,

Dunnpy
Answered 03/17/2008 by: dunnpy
Red Belt

Please log in to comment
0
LOL
I can tell you its not VS 2008, it doesnt have a vs_setup.exe
Answered 03/17/2008 by: reds4eva
Second Degree Blue Belt

Please log in to comment
0
I might be wrong but I'm willing to bet that a) you're using Wise Package Studio and b) your errors are saying that the "Java Runtime Environment 1.x.y.z is not installed properly."? Simply put, install whichever JRE is triggering the error before you capture the installation.

If I'm wrong, you need to run a process monitor to determine what's going on.
Answered 03/18/2008 by: VBScab
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity