Here's something I can't seem to figure out.  How can I change the port that the control action uses?  Basically the VNC port we use is port 5950.  I know that the default port is 5900/5901.  Is there a way to change the port to 5950?

I've tried this command but doesn't work.

"%ProgramFiles%\ultravnc\vncviewer.exe" KACE_HOST_IP:5950

0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Community Chosen Answer

1

what you can do is open vncviewer, edit the port, then in the "Viewer Options" tab, save the config file (will be a .vnc extension). Now when you run in command line, use:

vncviewer -config -<name of your .vnc file>

Answered 09/11/2013 by: mattski
Second Degree Green Belt

Please log in to comment

Answers

0

You might have to use the hard path instead of the program files variable:

C:\\Program Files\\ultravnc\\vncviewer.exe

Check out the bottom of this article:  http://www.kace.com/support/resources/kb/article/how-to-set-internet-explorer-security-settings-for-use-with-the-kace-k1000-inventory

We use the KACE_HOST_IP:xxxx variable without issue so that shouldn't be a problem.

Answered 09/11/2013 by: nheyne
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity

Share