I am a Windows Installer packager and I am currently trying to customize VMware 5.5 to work for standard users on a locked down environment. I noticed that when you attempting to START/STOP the virtual VMware DHCP and NAT services, the "Apply" button is not there. However when you log in as an admin, then the apply button is there. I have attempted to apply permissions to all VMware associated file/registry but the button still doesn't show up. I have also applied group policy permissions for all the vmware services too. Anybody got a solution?
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
I hate to say this, but I've always known VMWARE to require that the users rights are "Power User" rights at absolute minimum.

Have you checked the VMWARE forums?
Answered 02/22/2006 by: brenthunter2005
Fifth Degree Brown Belt

Please log in to comment
0
Wrong, here we are using VMware 4.0 and 5.0 and we are lockdown. No issues
except we need to maintain some ini file to prevent BSOD.
Answered 02/22/2006 by: Francoisracine
Third Degree Blue Belt

Please log in to comment
0
Everything else works fine logged in as a standard user. Just the Virtual Network Settings cannot be manipulated, ie. the apply button is missing. Go to VIRTUAL NETWORK PREFERENCES and see for yourself. I repackaged version 4.5 last year and successfully got everything to work for a standard user by giving the user specific permissions to registry and services. It's a non issue anyway.. the only users requiring that function are power users anyway. Thanks for the help all.
Answered 02/23/2006 by: tupham
Senior Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity