Hello All, how would I remove the auto update prompt that opens when Visio 2007 launches? I read some information re: the Visio 2007 setup and adding a property of 'HIDEUPDATEUI=True' but it doesn't say what file to enter this value in.

Any help would be greatly appreciated.

emm01
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Community Chosen Answer

1
Hi,

You don't need to enter that property in any file. Either in the Properties (inside Wise) or on a command line.
How was this Visio packaged? Did it come with an msi and you created an mst.
Did you repackage it?

Anyway, in case you use Wise, go to Setup Editor | Product Tab | Select Properties |Rightclick - New Property.
Type in name and value..............save msi or mst.

Command line:
msiexec /i "%path to msi%\xxxx.msi" HIDEUPDATEUI=True
Of course you can add any silent options.

Hope this helps.

~Gizsha
Answered 10/25/2007 by: gizsha
Purple Belt

Please log in to comment
Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Hi Gizsha, thanks for the information. It sorted out my issue. I am neubie at packaging and really appreciate the help from you and others like yourself.

Thanks.

emm01
Answered 10/25/2007 by: emm01
Senior Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity