Hi all-

Two questions quick questions:

1. I have a replication site setup and a label for that office configured so machines with a certain IP range go to the replication site vs the K1000. I verified that that a machine in this label got a Managed Install but is there a .log I can look at as well to verify that it pulled from the replication site and not the K1000?

2. I noticed a particular error in kdeploy.log

[Tue Nov 19 10:22:43 2013] Error (win) copying files from 'smb://<account name here>:xxxxxxxxxxxxxx@<replication site ip>/K1_Replication/repl2/software/8964/KeenanExplorerSetup.msi.375437ee45f6733723ab6e4589cb8fcc' to 'C:\ProgramData\Dell\KACE\downloads\8964\KeenanExplorerSetup.msi' : (1909) The referenced account is currently locked out and may not be logged on to.

I'm using the same account for both destination path user and download path user. We're currently not doing any patching through this replication site yet. Can anyone help me identify why this account is becoming locked?

Thanks as always!

0 Comments   [ + ] Show Comments


Please log in to comment



Make sure you typed the password in correctly.  

Is it a local account on the box?  I have my replication shares setup as local accounts only.

Answered 11/19/2013 by: petelanglois
Fourth Degree Black Belt

  • It's a domain account. Verified the password is correct. It does appear to be replicating data from the K1000 successfully. The error was actually shown on a workstation that was getting a Managed Install from our replication site when I noticed the error.
Please log in to comment
Answer this question or Comment on this question for clarity