Hi all,
i have created an mst for a vendor supplied msi.Its working fine.But when try to edit the msiscript tab in that mst its giving windows send report error and closing down.
Can anybody help me.
Thanks.
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Would you like to take just one second to re-read your post?

How on EARTH would anyone know why your machine produces an exception error when selecting a control on a window? Quite apart from anything else (DON'T respond to these points, they're irrelevant to the problem!) you don't say what the application is, what OS and SP you're running, whether or not you're running in a VM/Virtual PC, etc, etc, etc.

Use a process monitor to see what file and registry access is taking place when you select that option. I'm pretty sure you'll find you have an incorrect version of a DLL, a corrupt or restrictively-permissioned registry or something like that.
Answered 07/11/2008 by: VBScab
Red Belt

Please log in to comment
0
read between the lines Ian and put on your psychic hat for a change.

the fact he has an msiscript tab we could make the assumption your using wise.

edit the table's direct and you should overcome the issue.
Answered 07/13/2008 by: jmcfadyen
Fifth Degree Black Belt

Please log in to comment
0
ORIGINAL: jmcfadyen
edit the table's direct and you should overcome the issue.
Not really "overcoming" it, really, is it , John? That merely byapsses it. To my mind, th eOP has an unstable set up, if clicking a tab causes an exception error. I guess the first thing to be done really is to uninstall and re-install WPS. If the problem still occurs, then start monitoring the machine as the software is used.
Answered 07/14/2008 by: VBScab
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity