hello all

Hope someone can help me this issue i am having. since i upgraded my system to 5 .5, my reboot script stop working just checking if any of guys having this issue. i have tried 2 different scripts nonoe of them are working.


/C shutdown -r -f -c "Shutdown by administrator" -t 30 -d U:00:00

/C shutdown -r -f "Shutdown by administrator" -t 90 -d U:00:00

 

thanks

 

alex

 

2 Comments   [ + ] Show Comments

Comments

  • My shutdown scripts are still working post-upgrade. I don't have a reboot script but, considering how close they are, it would seem to still work. Here's what I use:

    /C shutdown -s -c "Shutdown by administrator" -t 30 -d U:00:00
  • I am having exact same issue where if a machine is off already the next time the machine is booted the script gets applied and shuts the machine down.

    Any other solutions other than creating a separate "machine connected" labels?
Please log in to comment

Community Chosen Answer

1

Try adding CMD to your command. For example:

cmd /c shutdown -r -f -c "Shutdown by administrator" -t 30 -d U:00:00

I don't know if it would make a difference or not, but you might need to use "/" instead of the dashes in your command: http://ss64.com/nt/shutdown.html

/C shutdown -r -f -c "Shutdown by administrator" -t 30 -d U:00:00 - See more at: http://www.itninja.com/question/using-kace-1000-to-shutdown-pcs#sthash.pcG4quF4.dpuf
/C shutdown -r -f -c "Shutdown by administrator" -t 30 -d U:00:00 - See more at: http://www.itninja.com/question/using-kace-1000-to-shutdown-pcs#sthash.pcG4quF4.dpuf
/C shutdown -r -f -c "Shutdown by administrator" -t 30 -d U:00:00 - See more at: http://www.itninja.com/question/using-kace-1000-to-shutdown-pcs#sthash.pcG4quF4.dpuf
/C shutdown -r -f -c "Shutdown by administrator" -t 30 -d U:00:00 - See more at: http://www.itninja.com/question/using-kace-1000-to-shutdown-pcs#sthash.pcG4quF4.dpuf
/C shutdown -r -f -c "Shutdown by administrator" -t 30 -d U:00:00 - See more at: http://www.itninja.com/question/using-kace-1000-to-shutdown-pcs#sthash.pcG4quF4.dpuf
Answered 01/28/2014 by: jknox
Red Belt

  • We had to modify all our scripts and add "cmd /c" then they worked again after 5.5 upgrade
    • i added the cmd /C shutdown -r -f -c "Shutdown by administrator" -t 10 -d U:00:00 to my script still not working
      • If you enable debug, do you get any kind of error message when the script runs?
Please log in to comment

Answers

0

this is the one we use at 11pm for the acad side

Answered 01/28/2014 by: SMal.tmcc
Red Belt

  • substitute -r for -s and you have a reboot script
    • thats the same one i was using still pcs are not rebooting i am not getting any run sucesses
Please log in to comment
0

If this is the script you are running, the enabled box is not checked.

Answered 01/28/2014 by: WGM_Jeff
Fourth Degree Black Belt

  • Yea you are right
    It has been turned off for the last 2 weeks so we could do imaging and updates before classes start up for spring.
    • SMal,

      We were using a nightly shutdown script in Kace very similar to yours but sometimes when users would start the computer the following morning the script would kick off like it was somehow queued on that machine and it would shut down. It was rare, maybe once a week, but this made us abandon the script. Just wondering if you've run into this at all. Thanks.
      • no but these machines are all locked with deepfreeze so that may make a difference
      • Thought of a way to solve your problem. Create a smart label "Machines are connected" using "Machine Connected" is "True" and apply the shutdown to that label.
Please log in to comment
Answer this question or Comment on this question for clarity