Hi,

I would like to upgrade our current SAP GUI from 6.40 to 7.10 and wondering what software is recommended. As we are on AD, in conjunction with GPO, an msi package would be most preferable.

I'm aware that SAP has it's "Installation Server" to do this but I feel that it's not as flexible as an msi package.

Which "msi creator" works best with SAP GUI?

Sorry if the post sounds stupid as I'm really new at this - and to this forum, too. [:D]

Thanks in advance.
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Hi,
Welcome to the forum.
I used Wise Package Studio to create the .msi for SAP GUI 7.10 main problem I (and many others on here) had was with DLL registration, if you do a search on appdeploy you will find plenty of info to help you.

Good luck!
Answered 08/26/2008 by: jimmyx
Purple Belt

Please log in to comment
0
I have unsuccessful appied SAP patches to our MSI version of SAP GUI 7.10.
Anyone has experience on SAP patches please help me.
Answered 08/28/2008 by: NACM
Senior Yellow Belt

Please log in to comment
0
I have unsuccessful appied SAP patches to our MSI version of SAP GUI 7.10. What error message did you receive? Have you tried installing with a verbose log? If so, what did it tell you? There are some good people here on AppDeply but none, as far as I know, are psychic... :)
Answered 08/29/2008 by: VBScab
Red Belt

Please log in to comment
0
I have all duplicated SAP icons and in Add/remove as well.
Answered 09/03/2008 by: NACM
Senior Yellow Belt

Please log in to comment
0
I'll bet you've applied the patch as supplied by the vendor to your MSI which was created from a capture? That will never work - how does the vendor's set-up program even know that your instance is installed? It can't, can it?

You need to create a patch package from a new capture of the vendor's patch, if that makes sense, then apply THAT to installations created by your MSI.
Answered 09/04/2008 by: VBScab
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity