Every time I try to update the k1000, I get the same error message, whether I'm updating automatically or manually. I'm currently running 5.0 and it's telling me that I need to update to 5.0.25766.

Not a Dell KACE K1000 KBin File

2 Comments   [ + ] Show Comments

Comments

  • If you are that far behind, you may have to stage your upgrades until you get to 6.0. You can download the archives from the download page at kace to get you to the minimum version for 6.0 server and clients.

    https://downloads.kace.com

    You will need an active support contract and credentials to access the downloads
  • This is the error message I'm getting when I click the button to automatically upgrade to the next version, which is saying 5.0.25766, not 6.0. I've also tried manually updating to that same version by downloading the bin file from the downloads page but I get the same error.

    Dell Support has no idea what is going on...they're telling me that version is 2 or 3 years old but we just purchased it a couple of months ago so I'm not sure what's going on.
Please log in to comment

There are no answers at this time

Answers

Answer this question or Comment on this question for clarity