For about two years I've been pulling the K1000 system backups off the server each night for backup on our main network storage.  I had this setup using earlier instructions found here, whereas it used the Windows task schedular to execute the files, etc..  Now it doesn't work at all.  I recently upgraded to the K1000 to ver. 5.4.76847.  Anything change?  Is there a new way to do this?

Answer Summary:
Cancel
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Community Chosen Answer

2

Have you gone into 

Settings> Control Panel > Security Settings and maybe reset the FTP password? There used to be a generic one but not after the upgrade you and set your own ftp password. 

Answered 05/06/2013 by: nshah
Red Belt

Please log in to comment

Answers

1

Found a problem with the Task Scheduler and the .scr file.  Looks like someone made some changes (possible since there are other admins).

The default FTP password still works fine.

 

Error in ver. 5.4 Admin Guide - I did notice that the new 5.4 Admininstrators Guide referrenced the two files as named: k1000_dbdata.gz & k1000_file.tgz. (pg.239). 

This is wrong as the files are still named kbox_dbdata.gz & kbox_file.tgz.

Answered 05/07/2013 by: rjobe
Fourth Degree Green Belt

Please log in to comment
Answer this question or Comment on this question for clarity