Prior to updating our K1000 box to v7.0, our users were able to send an email to our HelpDesk email and it would generate a ticket in KACE, then it would send an email to the user indicating it was created. Any time the ticket was updated, changed or closed it would send an email out to the user as well as an Inbox set up for IT. 

Since the upgrade, users can send an email into the HelpDesk and it will create a ticket but it will not generate an email out anymore. This is causing an issue for us as our users mostly depend on these emails to know when the ticket has been changed.  

I have been working with Dell (Quest) but its been slow going. Has anyone else experienced this type of issue? 

Any help would be greatly appreciated. 
6 Comments   [ + ] Show Comments

Comments

  • Are you using system rules or custom rules to notify users?
  • These are custom rules that were set up by an Admin no longer with the company but we did the upgrade prior to her leave and since that moment no emails are being generated anymore.
  • I know from our experience that our custom rules had to be updated to reflect the changes to the DBs after the upgrade. I used MySQL Workbench and connected to the server to look at the tables to figure out what had changed.
  • I'd check with support, we had a similar issue and they gave us a hotfix for it.
  • also what are you using for your email provider?
  • Finally got Quest (Dell) support to do a webex. They helped me resolve the issues.
Please log in to comment

There are no answers at this time

Answers

Answer this question or Comment on this question for clarity