I recently downloaded and installed the K1000 Express software. A week later it was flagged with a security issue as being vulnerable by our security team (CVE-2015-5600 - The SSH server running on the remote host is affected by a security bypass vulnerability that allows password brute-force attacks). I've been trying to update to the newest version through the web interface but that doesn't work. I've tried to download the update but each time I try to register I get an email from Dell that says I don't have a support maintenance contract.

The same thing happens if I try to download the GPO provisioing tool. Here's the error message I get when I try to download that file

"We’re sorry but we cannot process your download request at this time.Our records do not indicate a valid Support Maintenance contract for K1000 Systems Management Appliance."

How can I get the latest version?
0 Comments   [ + ] Show Comments


Please log in to comment


Does the Update Log tell you that the update isn't permitted for K1000 Express? That's probably the issue.
Answered 04/25/2016 by: Beep-Beep
White Belt

Please log in to comment
Answer this question or Comment on this question for clarity