Any issues/tips that I should consider when doing this? Have there been any issues with the end users? How does the new update affect older agents checking in?

Thanks,

Soon to be a black belt.
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

1
From what I heard from KACE support, you must also upgrade all clients to 5.3 as well. If you don't, they will not communicate back to the server.
Answered 02/03/2012 by: pauldario
White Belt

Please log in to comment
1

Previous Agents will still be able to check-in to a Newer version of K1000 Appliance. If you want all the full features to run on your Agents, then upgrade to the latest release version. 

Answered 04/10/2012 by: Aaron Cool
Red Belt

Please log in to comment
1

Just did this a month ago.  No hitch, no problems.  Everything working great.  Our clients are still running 5.1 and it hasn't been an issue. Just remember to back everything up before moving forward.  You never know when something can go wrong.

Answered 04/10/2012 by: lan.pham
Blue Belt

Please log in to comment
Answer this question or Comment on this question for clarity