On uninstalltion of McAfee 7.1 with switch /qb! everything seems to be okay but in this process I got two message popup boxes saying that "Continue" for some hardware setup something like that. I just want to suppress these two message Popup boxes as well.

So Can anyone tell me about this silent uninstallation without any messages in between the uninstallation process. I have put the code for installation and uninstallation of McAfee in wscript.
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Instead of /qb!, try /quiet or /passive -- that might do the trick but you must have at least Windows Installer 3.0 on the client.
Answered 03/19/2008 by: MicrosoftBob
Blue Belt

Please log in to comment
0
I got two message popup boxes saying that "Continue" for some hardware setup something like that. You couldn't be a little more vague, could you? {:-(

It is utterly pointless posting requests like this, Be specific: you need to say EXACTLY what the error message say, otherwise how can anyone help you?

BTW, adding a different UI suppression argument (i.e. /quiet or /passive) will make no difference. If the messages are appearing when you use /QB, they'll appear anyway. Given that, my guess is that you're seeing Hardware Wizard dialogs, meaning that, although you *think* you're uninstalling McAfee, you're actually uninstalling some hardware device driver or similar. I presume you've taken a verbose log?
Answered 03/19/2008 by: VBScab
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity