I'm having problems with getting our K1000 system to properly identify software in the software catalog.

For example, in our environment, we have a mixture of PC and Apple workstations (education environment) and one of our standard software application, Adobe Creative Cloud, seems to be getting mixed results from the K1000 software catalog.  We are seeing a few of the following issues:

1)  Adobe Premiere CC 2015 for Mac is not even showing up in the Uncatalog section even though some, but not all of the Adobe CC Software Applications for Mac do show up in the Uncatalog section
2)  Adobe Premiere CC 2015 for Windows is showing up as multiple line items in the Uncatalog section, even though they are the same version
3)  Adobe Photoshop CC 2015 for Windows is showing up in both the Discovered software section and the Uncatalog software section.  Different set of computers are inventorized to each section.  They do seem to be group into the various labs so it could be related to the software install workflow.

This is just a small sample of the inconsistency I am seeing with Software Catalog.  Would love to get it to reliably work as we are interested in looking at the Metering feature and possibly licence track features that the K1000 offers.

Anyone have any thoughts on what could be the problem?  All our workstations have agents with 5.5+ version and greater (I think most of them are at 6.3.x).
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

There are no answers at this time

Answers

Answer this question or Comment on this question for clarity

Share