K2000 - 3.5.80613

How can I set the default KBE and delete others?

I've set the default and deleted KBE's in the past, but when I try now, nothing happens and I return to the same window. I can't find the option to set the default KBE.

I tried rebooting the K2000, but no change. 

Thanks for any suggestions.

0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

0

This rings a bell...think I had this same problem way back when and support fixed it from their end.

Answered 03/25/2014 by: jegolf
Red Belt

Please log in to comment
0

You can change the default KBE's for the K2000 under "Settings and Maintenance" > "General Settings".

Also, have you tried a purge as well as a restart.

Answered 03/25/2014 by: nlieschke
Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity

Share