/bundles/itninjaweb/img/Breadcrumb_cap_w.png
I am running a batch file with these lines:

[blockquote]msiexec.exe /q /norestart /i \\server\SoftwareInstalljf\shock116\sw_lic_full_installer.msi

regedit.exe /s Autoupdate.reg
[/blockquote]
Autoupdate.reg looks like this:
[blockquote]Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Adobe\Shockwave 11\AutoUpdate]
@="n"

[/blockquote]I set that registry key on a computer to 'no' and then exported the key to get the file.

When I run this, the autoupdate key ends up to be 'y'.

Anyone have any ideas? Thanks.

Jane
0 Comments   [ - ] Hide Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
Answer this question or Comment on this question for clarity

Answers

0
There should be any custom action or property in msi which should be setting it to y.
Answered 06/16/2011 by: naveen.packager
Green Belt

Please log in to comment
0
The version of this package we have here (11.5.7) contains a property ISCHECKFORPRODUCTUPDATES which should be set to 0.
Answered 06/17/2011 by: pjgeutjens
Red Belt

Please log in to comment