Hi,

I wonder if anyone can help me.
I have a SMS Site (Just one) and as a test I am trying to roll out Office XP to a single workstation.
I have followed the guide in the SMSADmin.pdf from the MS Website, and updated he package defenition files from MS, but it doesnt seem to work.

The status is:
The advertisment isnt showing up on the client at all.
The download programs bit displays nothing.
If you check the status message of the advertisment you see the following message:

"The program for advertisement "ISE2000E has not yet started because the content for the package "ISE0000F" - "Custom (quiet)" (version 11) has not been acquired. Possible cause: The content for this program must be downloaded into the computer’s cache, or the content could not be located.
Solution: If the program is being downloaded, no action is required. The program will start once the download has been successfully completed. If the content can not be located, ensure that a distribution point with this content is available for this computer."

Now I have verified that the distribution point is available, and the client can access it via the UNC path, I have verified that the cache size of the client is set to 11GB (As a test) but it still doesnt seem to want to run.

Can anyone advise me please, I'm going insane!

Thank you.
Richard.
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

There are no answers at this time
Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

Answer this question or Comment on this question for clarity