I am doing some testing on a test queue setting up SLAs and using Business hours for those. I have been receiving e-mails on 1 ticket (out of 3) every hour but the e-mail doesn't stop after hours as I would expect. The ticket for which I get SLA e-mails has a priority of High, I also have two other tickets with a priority of medium but have not received any e-mail on those.
Here are the settings: 


Is there more to setting up SLAs that I haven't setup? Based on my settings I was expecting e-mails on all three tickets I have every hour until 16:00 and then stop until 8:00.
Any ideas? something I might be missing?

1 Comment   [ + ] Show Comment


  • I think that maybe working time functionality does not apply to the alerting and the fact that "use business hours" appears next to the alert option is maybe misleading. The manual states to enter a '0' value if you just want a single alert, that might be a better option for now
Please log in to comment

There are no answers at this time


Answer this question or Comment on this question for clarity