XZ989UT and LJ541UT these two models in particular give me a weird video error:


"This device cannot find enough free resources that it can use. (CODE 12).

If you want to use this device you will need to disable one of the other devices on the system"


I am using the HP Driver Packs. I don't know what else I can do here.


I called HP, they say Please put the system software back on the machine, and call us back.

Any ideas?

0 Comments   [ + ] Show Comments


Please log in to comment



look at this link. 


deploy the image without the video driver and install manually after to see if you still get error.  If you do not, the tech figured he had to sequence the driver installs to get rid of error.

Answered 07/10/2012 by: SMal.tmcc
Red Belt

  • sequence the driver installs?
  • I would assume he means in the correct order. You need the chipset 1st so it can detect the proper on board video, etc. see this dell link it should make more sense.
    I have run into this during imaging with the onboard nic, video and audio if the chipset is not the right one.
Please log in to comment

okay--I my next question is can I do qualifiers, can we make mdt ask you what model your deploying? I think that it was injecting too many drivers and driving my computer crazy.  A prompt: that says "what model as you installing to?" or something like that...

Answered 07/12/2012 by: creightoneharris
Yellow Belt

  • I would post that as a new question so you everyone would see it
Please log in to comment

Figure out the maker of the video card and try going to thier site for drivers.

Answered 07/10/2012 by: SMal.tmcc
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity