Hi,

Anybody have repackaged 'Toad Development Suite for Oracle 10.1 Commercial' for Vista OS? we are having a following issue :

while installing 'Toad Development Suite for Oracle 10.1 Commercial' on Windows Vista OS,we are getting a warning message asking us to install 'MSXML 4.0 Service Pack 2' before continuing with the installation.

whereas download centre (http://www.microsoft.com/downloads/details.aspx?familyid=3144b72b-b4f2-46da-b4b6-c5d7485f2b42&displaylang=en#Requirements) nowhere specifies that MSXML 4.0 SP2 is supported/works on Vista OS.

Please let us know how to resolve this issue related to installation of Toad Development Suite for Oracle 10.1 Commercial on Vista OS.

Thanks in advance.

Vishwanath
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
As usual, less than 15 seconds on Google (search term 'vista xml parser') turns up the requisite information. You need XML Core Services 4.0 SP3

On a related note, it's important these days to specify which 'flavour' of OS you're running, i.e. 32-bit or 64-bit. It's not relevant for this "problem" but it can be.
Answered 12/29/2009 by: VBScab
Red Belt

Please log in to comment
0
thanks VBScab
Answered 12/29/2009 by: vishwanath_x
Senior Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity