[font="trebuchet ms"]Hi,
[font="trebuchet ms"]
[font="trebuchet ms"]Not sure if this is the right place to post this question. But, since this is related to Build and Release, hope i could get some help on this.
[font="trebuchet ms"]
[font="trebuchet ms"]During our Build process, we are digitaly signing our files and then creating the installer package with those signed files. The problem is that, the files are gettig digitally signed but without Timestamp(in build machine). I tried signing the files manually(using cmd prompt) but the same happened(no timestamp).
[font="trebuchet ms"]
[font="trebuchet ms"]I tried signing files in my other machine(working machine), and it went fine(including timestamp). Cant figure out whats the difference between the two machine(working and build).
[font="trebuchet ms"]
[font="trebuchet ms"]Also googled out, but couldnt get any solution for this.
[font="trebuchet ms"]
[font="trebuchet ms"]Can anyone pls suggest me on this.
[font="trebuchet ms"]
[font="trebuchet ms"]Thanks.
[font="trebuchet ms"]
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
I got the solution. One of the IE settings was disabled in my Build Server. Once i enable it, digital signing worked with timestamp.

Thanks.
Answered 08/03/2008 by: getIT
Orange Senior Belt

Please log in to comment
Answer this question or Comment on this question for clarity