In our company with the k1000, I have schedule backups every day. 

I want to kno where the backups are stored by default ? 

What can I do for change the storage location?

Answer Summary:
Cancel
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Community Chosen Answer

3

you can review this article:

http://www.kace.com/support/resources/kb/article/how-to-setup-a-process-to-automatically-move-the-backup-server-configuration

This KB describes how to automatic download the backup to your backup server.

Hope this helps

Answered 03/28/2013 by: Nico_K
Red Belt

  • thank you, but where the backups are stored by default?
    • They are stored in a FTP share on the K1000 drive, behind a username and password (kbftp and getbxf respectively). To my knowledge, the location cannot be changed.

      There is also a patch that support can apply to give you a different share for backups. I believe it will make then not need the FTP login.
  • In the FTP, there are 2 folders, one name "client" and the another one name "clientdrop" by default. I have acces to client but not to clientdrop.It ask me a login and password. But what the login and password? Because I put my admin login from kace it doesn't work
  • the clientdrop can be accessed via your local admin credentials (user admin)
    Both link to the same share but clientdrop is a r/w
Please log in to comment

Answers

1

If you're asking where you can go to download your backups, it's under Settings > Control Panel > Backup and Restore. There are 2 backup files, a database backup and a file backup. You'll need both if you ever want to manually restore your K1000. The K1000 is configured to use one of its volumes as a backup disk. To my knowledge you cannot directly manipulate this volume. As Nico pointed out you may leverage a FTP backup to an external source if you want more control over the backup management. I hope this answers your question.

Answered 03/28/2013 by: GeekSoldier
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity