I am trying to connect to a windows XP computer from a windows Vista PC. I am getting the following error:

 

The Client could not establish a connection to ther remote computer.

 

The most likely causes for this error are:

 

1) Remote connections might not be enabled at the remote computer.

2) The maximum number of connections was exceeded a the remote computer.

3) A network error occurred while establishing the connection.

4) The remote computer might not support the required FIPS security level. Please lower the client side required security Policy, or contact your network administratrator for assistance.

 

I have checked the FIPS Security level which is set to disabled. And there is no other connection to the remote desktop.

0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

1

Can you ping the IP of the machine and get an answer?  Is the machine on a domain, and you're not a member of the Remote Users group?

Answered 08/20/2013 by: nheyne
Red Belt

  • I can ping the PC. The computer is in a workgroup. I am only having a problem remote into from one vista PC. I updated both PC's to see if that resolved the issue. I can also RDP from the XP to the vista, but not the other way around.
    • If everything seems to work, and you're certain it's not a network issue, you might want to do that person a favor and trash Vista in favor of a good OS.
  • run in command prompt IPCONFIG to obtain the IP address, then use the IP address instead of the computer name...if issue still there....you can also try to IPCONFIG /release, the IPCONFIG /renew. these two will release your ip address then obtain a new one.
Please log in to comment
1

XP can only handle one RDP at a time... is there another Remote User on it currently, or at least an orphaned session. Then Reboot the XP and try again.

Answered 08/20/2013 by: ekgcorp
Tenth Degree Black Belt

  • There is no one RDP to the PC. The computer has been rebooted several times. At this point, don't know what else to try.
  • disable Firewall and try again.
  • The firewasll is not enabled.
Please log in to comment
1
Answered 08/21/2013 by: ekgcorp
Tenth Degree Black Belt

  • Thanks, but I have looked at the same link. I wish it was that simple.
Please log in to comment
1

assuming remote connection is enabled for this PC; open command prompt and run IPCONFIG command. use the IP address obtain to RDP instead of the computer name...still the same issue?...run on command prompt IPCONFIG /release , then IPCONFIG /renew. Then try it again...you can also run in command prompt IPCONFIG /flushdns , then IPCONFIG /registerdns ...then try to RDP again.

Answered 08/22/2013 by: Aldo.Garcia
White Belt

  • The IP is static, I had changed the ip address and also tried your suggestion IPCONFIG /flushdns, then IPCONFIG /registerdns, and no luck in resolving this issue.
Please log in to comment
Answer this question or Comment on this question for clarity