Hi all,

I'm a bit of a newbie to sysprep, so I'm probably missing something really obvious, so I apologise in advance!

The issue I'm having is that the NIC driver for the pc I'm imaging is not installing automatically after sysprep, making users have to go through the "found new hardware wizard" after imaging a machine. Here is the relevant section from my sysprep.inf file:

[Unattended]
OemSkipEula=Yes
OemPnPDriversPath=\Drivers\AUDIO\24;\Drivers\MISC\22;
\Drivers\MISC\26;\Drivers\MISC\27;\Drivers\MODEM\28;\Drivers\NET\18;
\Drivers\NET\19;\Drivers\NET\20;\Drivers\VIDEO\16;\Drivers\VIDEO\17;
\Drivers\VIDEO\25
DriverSigningPolicy=Ignore


The drivers themselves are located in C:\Drivers\NET\20.

I've also noticed that the DriverSigningPolicy entry also does not seem to work (I get the dialog box that the drivers have not passed MS testing when installing them manually, although I guess this would mean the INF file is not being used).

Does anyone have any ideas what I'm doing wrong?

Many thanks,
Daniel
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Windows 2003?
It disregards DriverSigningPolicy=Ignore setting [:(]
Answered 11/02/2005 by: revizor
Third Degree Blue Belt

Please log in to comment
0
No, It's Windows XP SP2...
Answered 11/02/2005 by: dsm1982
Senior Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity