Hi, I try to modify the msi, that CDBurnerXP start automatically in the language of different system languages without language pop-up.

I set "DefaultLanguage"="System.String:en-US" in Registry and set the property "UILANGUAGE"

It works, when I install it with the parameters for example: msiexec /i \\programpath\cdburnerxp.msi /qb UILANGUAGE=fr-FR for France

but when I delete the folder in %APPDATA% or start the program with an other user on the same system, it starts in English (DefaultLanguage)

How can I fix this problem?

 

0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

1

try MSIEXEC /i <packagename>/qb ALLUSERS="1"

I have also been able to get around user glitches like this by moving that key from hkcu to hklm.

If this is a new machine with no user profiles

you can copy the appdata into to default users profile

and if you need to change the defaults users registry

http://www.itninja.com/blog/view/how-to-make-changes-to-the-default-users-hive-as-a-post-taks

Answered 12/03/2012 by: SMal.tmcc
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity